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KA-11369


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07/07/2026 20:56 PM

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Please see the attachments section for the final Word and PDF version of the Post Incident Report for this incident. Please only send a PDF version to clients and use the Word version for any translation purposes.
 

Incident Title

Authorize.Net – Merchant Portal Transaction Visibility Issue


 

Status

Resolved

 

Incident Dates/Durations

Start:     03 July 2026, 12:00 GMT
End:       03 July 2026, 15:14 GMT

Duration
03 hours, 14 minutes



Summary
On 3rd July, 2026, Authorize. net identified an issue where some successfully processed transactions were temporarily not displayed in the Merchant Interface (MINT). While transaction visibility was affected, transaction processing continued normally, and the affected transactions were successfully completed and remained available within internal systems. No transaction data was lost, and service functionality was otherwise unaffected.


Impact
During the incident, some users experienced a temporary delay in viewing processed transactions within the MINT due to a delay in database synchronization. No transactional Impact was observed.
 

Root Cause

A delay in database synchronization prevented some successfully processed transactions from being displayed in the MINT. Transaction processing was not impacted, and all transactions continued to successfully process .

Resolution                             

Teams restored normal synchronization and validated that transaction visibility within MINT returned to normal operation. Transaction processing remained available throughout the incident.



To help prevent future recurrence, Visa plans to:  
  • Review the factors that contributed to the synchronization delay.
  • Assess monitoring enhancements to detect transaction visibility issues more quickly.
  • Implement any corrective improvements identified through the investigation.


Authorize.net tracked and investigated the incidents under INC26319079.










This document is intended to convey the details of a Authorize.net service incident at a business level and should not be interpreted as a “forensic” analysis. Details included are accurate as of the time of publishing and may change without notice.
 
The information contained herein is provided “AS-IS”, intended for informational purposes only and should not be relied upon for operational, marketing, legal, technical, tax, financial or other advice, and are without any warranty of any kind, whether express or implied. Visa Inc. does not assume any liability or responsibility that may result from reliance on such information.

 


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