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KA-07983


7

04/10/2025 03:04 AM

1.0

Transaction Receipt Issue

Status
Resolved

Incident Dates/Durations

Start:     28 February 2025 07:30 PDT [23:30 GMT]
End:      3 March 2025 16:29 PDT [19:29 GMT]

Duration 
80 hours, 59 minutes

Impact
Certain merchants may have experienced issues receiving transaction receipts.

Summary
Authorize.Net Account Contact user type merchants may have experienced issues receiving transaction receipts. Additionally, transactions where the Account Contact email address was provided as the 'Customer email' during transaction processing were also not receiving customer transaction receipts.

Root Cause

A planned change caused an impact to transaction receipts being sent due to the logic implemented based on whether the user was in an active state in the ‘AnetUser’ table. This logic only allowed emails to be sent to those listed as active users. The 'Account Contact' user type does not have Merchant Interface (MINT) login capabilities and is used only for sending account notice emails; therefore, it does not exist in the 'AnetUser' table but rather in the 'MerchantContacts' table within the database.

Resolution                           

To mitigate the impact, the Authorize.Net team has rolled back the change and confirmed the issue was resolved, and both customer and merchant transaction receipt emails were being sent.

To help prevent future recurrence:  

  • Authorize.Net plans to review the change logic for transaction receipts and retest thoroughly before re-releasing to prevent future recurrence of this event.

Authorize.Net tracked and investigated the incident under INC20129560.
 


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