What can we help you with?


000001534


852

04/26/2024 17:25 PM

11.0

We recommend using the latest production-level versions of these browsers when using the Merchant Interface, Virtual Point of Sale or Partner Interface.

Below is a list of supported and tested browsers for each interface.

List Updated: April 2023

 

Merchant and Partner Interface:

Browser NameRecommend Version
Chromev80 or higher
Edge (Chromium)v85 or higher
Firefoxv78 or higher
Safariv12 or higher

 

Virtual Point of Sale (VPOS):

Browser NameRecommend Version
Chromev80 or higher


You can check and verify the browser and version you are using by:


For the Merchant Interface if an unsupported browser or version is detected two possible message may display depending on how low the browser version is.

Browser Warning/Out of Date – In this case we have detected a browser/version that may encounter issues and recommend updating to a newer version or using a different supported browser. 

Example:

  • Internet Explorer (IE) 11
  • Edge (Legacy)
  • Opera





Browser Block/Out of Date – In this case, we have detected a browser/version that will encounter issues and an update browser version needs to be used or using a different supported browser.



Was this article helpful?


Articles Recommended for You